<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Iceland: my best 30 things to see + FAQs | Earth in Colors</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://earthincolors.wordpress.com/xmlrpc.php" />
<meta name="google-site-verification" content="5FQ1XjrVI89WhTFK4CKPQnqUdwtDxGCQBXN_O-gIpng" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Earth in Colors &raquo; Feed" href="https://earthincolors.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earth in Colors &raquo; Comments Feed" href="https://earthincolors.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Earth in Colors &raquo; Iceland: my best 30 things to see +&nbsp;FAQs Comments Feed" href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EKgzAMRX9oXScTYQ9j31JrptWmDU2K+Peryl7c8CXce7mHJHomZWMQCKIxK/K5d4H1TDaiYnQeloO7WuaL/o95NwHrEYSMndTmzuoJvBHoFEWWgzvDbExQciQjawOhcwY8YKmdYUjNl1rlUE48XbN/3baUgFmViS6jkqEs+uX2WFNuNxlTcKE3b4GkWRYPK/DCZ1U3TfW43+pq/ABoAY3m' type='text/css' media='all' />
<link rel='stylesheet' id='the_morning_after-wpcom-css'  href='https://s0.wp.com/wp-content/themes/pub/themorningafter/inc/style-wpcom.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKAjEMRC9kDFVB+iGeZa0xRLpJ2WRZ9vZWBFEQ/94w8waXBsU0SAPHGVqdWdRxkStTOIY1aOadPNZK2+K+QUG1kG75G17F7y8mg2plCDH9CnCrg0z/1Iku1bgjY199xKd0Hk/pkFPe744p3x8kHEqr' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://earthincolors.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My walk in Tokyo by night: the good and dark&nbsp;side' href='https://earthincolors.wordpress.com/2017/03/22/tokyo-by-night-the-good-and-the-dark-side/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/" />
<link rel='shortlink' href='http://wp.me/p30noH-os' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Iceland: my best 30 things to see + FAQs" />
<meta property="og:url" content="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/" />
<meta property="og:description" content="Back from Iceland for the 3th time, today i&#8217;ll write a full list of my best and favourite things to see in Iceland, with lot of tips and extra indications CONTACT ME &#8212; ASK FOR HELP!  To…" />
<meta property="article:published_time" content="2017-05-16T12:19:01+00:00" />
<meta property="article:modified_time" content="2017-05-17T11:34:26+00:00" />
<meta property="og:site_name" content="Earth in Colors" />
<meta property="og:image" content="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="399" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://earthincolors.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://earthincolors.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://earthincolors.wordpress.com/osd.xml" title="Earth in Colors" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Earth in Colors" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="My Travel Stories and Photography Tips!" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://earthincolors.wordpress.com/feed/;icon-uri=https://earthincolors.files.wordpress.com/2017/05/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Iceland: my best 30 things to see +&nbsp;FAQs | Earth in Colors on WordPress.com" />
<meta name="description" content="Back from Iceland for the 3th time, today i&#039;ll write a full list of my best and favourite things to see in Iceland, with lot of tips and extra indications CONTACT ME -- ASK FOR HELP!  To contact me for help just use the contact form in the blog top menù! READ MY OTHER ICELAND&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://earthincolors.files.wordpress.com/2014/08/9997984803_44903cf127_k2.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="amphtml" href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://earthincolors.files.wordpress.com/2017/05/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://earthincolors.files.wordpress.com/2017/05/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://earthincolors.files.wordpress.com/2017/05/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://earthincolors.files.wordpress.com/2017/05/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-1516 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

	<div class="container">
	
		<div id="header" class="column full-width clear-fix">

			<div id="logo" class="column first">
				<div class="title">
										<h3 class="site-title">
						<a href="https://earthincolors.wordpress.com/">Earth in Colors</a>
					</h3>
					<div class="site-description desc">My Travel Stories and Photography Tips!</div>
				</div>
			</div><!-- end logo -->

			<div id="search_menu" class="column border_left last">
				<div id="search" class="column first">
					<h3 class="mast4">Search</h3>

					<div id="search-form">
						<form method="get" id="searchform" action="https://earthincolors.wordpress.com//">
							<div class="clear-fix">
								<label for="s" class="none">Search for:</label>
								<input type="text" name="s" id="s" class="search_input" value="" />
								<label for="searchsubmit" class="none">Go</label>
								<input type="submit" id="searchsubmit" class="submit_input" value="Search" />
							</div>
						</form>
					</div>
				</div><!-- end #search -->
				<ul id="menu" class="clear-fix">
					<li><span class="home"><a href="https://earthincolors.wordpress.com/">Home</a></span></li>
<li><span class="subscribe"><a href="https://earthincolors.wordpress.com/feed/rss/">Subscribe</a></span></li>
				</ul>
			</div><!-- end #search_menu -->

		</div><!-- end #header -->

		<div id="navigation" class="clear-fix">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav fl"><li id="menu-item-30" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-30"><a href="https://earthincolors.wordpress.com">HOMEPAGE</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://earthincolors.wordpress.com/contacts/">CONTACT ME</a></li>
<li id="menu-item-3170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3170"><a href="https://earthincolors.wordpress.com/copyright-terms-conditions/">COPYRIGHT TERMS &amp; CONDITIONS</a></li>
</ul></div>					</div><!-- #navigation -->


<div id="topbanner" class="column full-width" style="background-image:url(https://earthincolors.files.wordpress.com/2013/09/cropped-iceland_skogafoss.jpg)">

		<div class="pagetitle_prefix">//</div>
		<div class="pagetitle">You are reading.....</div></div>
<div id="post_content" class="column full-width">

	
		<div class="column primary-content first">

			<div class="post_cat"><a href="https://earthincolors.wordpress.com/category/all-articles/" rel="category tag">ALL ARTICLES</a>, <a href="https://earthincolors.wordpress.com/category/travel-stories/iceland/" rel="category tag">ICELAND</a></div>

			<h1 class="post_name" id="post-1516">Iceland: my best 30 things to see +&nbsp;FAQs</h1>

			<div class="post_meta">
				<span class="byline">Posted by <a class="url fn n" href="https://earthincolors.wordpress.com/author/mobreic/" title="View all posts by mobreic" rel="author">mobreic</a></span> <span class="entry-date"><span class="dot">&sdot;</span> <time class="entry-date" datetime="2017-05-16T13:19:01+00:00" pubdate>May 16, 2017</time></span>									<span class="comment-link"><span class="dot">&sdot;</span> <a href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/#comments">29 Comments</a></span>
							</div>

			<div class="post_meta">
				<span class="filedunder"><strong>Filed Under</strong></span> &nbsp;<a href="https://earthincolors.wordpress.com/tag/best-places/" rel="tag">best places</a>, <a href="https://earthincolors.wordpress.com/tag/iceland-2/" rel="tag">iceland</a>			</div>

			<div class="post_text">
				<p><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/seljalandsfoss-iceland-4/" rel="attachment wp-att-1553"><img class="alignnone wp-image-1553" src="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=750&#038;h=468" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>Back from Iceland for the 3th time, today i&#8217;ll write a full list of my best and favourite things to see in Iceland, with lot of tips and extra indications</p>
<p><strong>CONTACT ME &#8212; ASK FOR HELP! </strong></p>
<p><strong>To contact me for help just use the <a href="https://earthincolors.wordpress.com/contacts/">contact form</a> in the blog top menù!</strong></p>
<p><strong><em>READ MY OTHER ICELAND GUIDES, RIGHT MENU, ICELAND SECTION &#8212;&#8212;-&gt;&gt;</em></strong></p>
<p>Here we go!<span id="more-1516"></span></p>
<p><em>DISCLAIMER: the present article has been realized in pure amateur form with a mere recreational, personal, non profit intention. Therefore, the author <span style="text-decoration:underline;">cannot guarantee in any case the absence of errors or the freshness of the informations reported</span></em><span style="text-decoration:underline;">.</span> <em>For this reason he strictly invites any reader to also search for more informations about the same arguments inside other external sources, and to report any eventual mistake to the author through the Contact page on this website. In any case the author will not be responsible for any action committed by anyone following the reading of the informations reported inside this article</em></p>
<h2>BEFORE BEGINNING:</h2>
<p>I&#8217;m back from Iceland for the 3th time with my girlfriend, and i must say, Iceland is a beautiful but at the same time dangerous country if one doesn&#8217;t take the necessary precautions.</p>
<p>For this reason, i always invite everyone to act responsible!</p>
<p>Iceland is a place with difficult road conditions. For this reason, i usually like to check the actual situation before going by visiting the <a href="www.vegagerdin.is" target="_blank" rel="noopener noreferrer">official website of Iceland Roads</a> before taking any decision</p>
<p>I take no responsibility for what you do. Wherever you go, act responsibly and be careful</p>
<p><a href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/travel-iceland-haifoss-travel-where-2/" rel="attachment wp-att-3219"><img data-attachment-id="3219" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/travel-iceland-haifoss-travel-where-2/" data-orig-file="https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=750&#038;h=449" data-orig-size="750,449" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="travel-iceland-haifoss-travel-where" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=750&#038;h=449?w=400" data-large-file="https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=750&#038;h=449?w=750" class="alignnone wp-image-3219 size-full" src="https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=750&#038;h=449" alt="" width="750" height="449" srcset="https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg 750w, https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2017/05/travel-iceland-haifoss-travel-where.jpg?w=400&amp;h=239 400w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>&nbsp;</p>
<p>At the following link there is my Iceland guide reporting my further suggestions</p>
<p><strong><a href="https://earthincolors.wordpress.com/2013/09/16/6-things-to-know-when-visiting-iceland/" target="_blank" rel="noopener noreferrer">THINGS TO KNOW BEFORE VISITING ICELAND</a></strong></p>
<p>Following i also suggest to read our Iceland travel story which contains 25 travel tips, each one marked throughout the story as &#8220;TIPS X/25:</p>
<p><strong><a href="https://earthincolors.com/2016/04/04/back-from-iceland-our-story-25-travel-tips/">BACK FROM ICELAND: OUR STORY + 25 MORE USEFUL TIPS</a></strong></p>
<p>Here we go with my Iceland list of best places to visit&#8230;.</p>
<h2><strong>PART</strong> <strong>1: FAVOURITE PLACES I HAVE VISITED </strong></h2>
<h2>GULLFOSS</h2>
<p><strong>What is Gullfoss</strong>: Gullfoss is a huge waterfall situated north east of Reykjavik not second in terms of size to the Niagara falls. It&#8217;s possible to go very close to the edge, and depending by the period of the year, the walking area could be closed due to ice. However, the place itself I believe it&#8217;s open throughout the entire year, although during winter, the amount of water falling down is reduced, while in summer is in the middle of its maximum capacity</p>
<p><strong>Best time of day to visit it: </strong>high sun hours, when the sun shines over it completely, by also showing rainbows</p>
<p><strong>How to go to Gullfoss:</strong> From Reykjavik it is easy with a gps by following road 35. No unpaved or f-roads present. Once there i easily found the direction, and the visitor centre had a great car park available</p>
<p><strong>Recommendations for Gullfoss: </strong>i liked to visit it around summer, more accessible and with more water flowing. The side walk in winter was closed due to ice. I liked to bring a raincoat and a towel to protect myself from water vapours and keep my camera dry</p>
<p><img data-attachment-id="1526" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/gullfoss-iceland-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gullfoss Iceland" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=750&#038;h=468?w=640" class="alignnone wp-image-1526" src="https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=750&#038;h=468" alt="Gullfoss Iceland" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/gullfoss-iceland1.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>GEYSER:</h2>
<p><strong>What is Geyser</strong>: Geyser is the name of the place where the popular geysers of Iceland are situated. The entrance is along the road 35 (same of Gullfoss), and on the opposite side i found a comfortable restaurant/fast food to have a rest (having the geyser on the back, it&#8217;s the one on the left. The one on the right istead, is tremendously expensive). I have been able to see the geysers on both March and September. It seems in fact that since the water is very hot, the geysers can resist to the snow of the winter. Anyway, i can&#8217;t say for sure if geyers are still active before march because i didn&#8217;t get there in the middle of winter.</p>
<p><strong>Best time of day to visit it: </strong>entire day</p>
<p><strong>How to go to Geyser:</strong> same as Gullfoss. They are on the same road. Very easy from Reykjavik with a gps</p>
<p><img data-attachment-id="1529" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-geyser/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland Geyser" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=750&#038;h=468?w=640" class="alignnone wp-image-1529" src="https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=750&#038;h=468" alt="Iceland Geyser" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/iceland-geyser.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>Recommendations for Geyser: </strong>the area present two adiacent fastfoods. Having the geyser on the back, i must say, the one on left is full of everything and cheap. The one on the right is terribly expensive and not so much equipped. We paid so much for a sandwhich and i was really disappointed. So, watchout for prices!</p>
<p>Apart from this, quite comfortable area. We stayed close to the geyser but we didn&#8217;t get wet like it happens with a waterfall. The active geyser for now is called Strokkur. It erupted while i was there every 10 minutes all the time.</p>
<p>Finally, if you are a photographer, it&#8217;s very good to capture the big blue bubble which forms just one second before the eruption&#8230;.check it out in the picture below!</p>
<p><img data-attachment-id="2111" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/geyser-blue-big-bubble-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="geyser blue big bubble iceland" data-image-description="&lt;p&gt;The big blue bubble of the geyser before the eruption&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=750&#038;h=459?w=640" class="alignnone wp-image-2111" src="https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=750&#038;h=459" alt="The big blue bubble of the geyser before the eruption" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/geyser-blue-big-bubble-iceland.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>HAIFOSS</h2>
<p><strong>What is Haifoss:</strong> Haifoss is a special twin and less known waterfall situated in a scenario which recalls a miniaturized version of the Grand Canyon of Arizona. When i arrived i enjoyed the view from the top of the canyon.</p>
<p><strong>Best time of day to visit it: </strong>high sun hours, since it&#8217;s a canyon and during low sun it could be in shadow</p>
<p><strong>How to go to Haifoss</strong>: I followed the road 32 and then turned left when i saw the sign which indicated both the waterfall and a place called <a href="http://www.holaskogur.is" target="_blank" rel="noopener noreferrer">Holaskogur which is also a refuge</a>. It is an f-road, so a 4&#215;4 vehicle was required. After a while i found a further sign indicating to turn left again. I arrived then. If you reach a huge powerplant on the left, it means that you have missed the left turn. Come back and look again for the sign, this time on the right.</p>
<p>This is a map with road indications to reach Haifoss:</p>
<p><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/haifoss-road-indications/" rel="attachment wp-att-2095"><img data-attachment-id="2095" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/haifoss-road-indications/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=750" data-orig-size="722,572" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Berkut&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442229977&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="haifoss road indications" data-image-description="&lt;p&gt;haifoss road map indications&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=750?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=750?w=722" class="size-full wp-image-2095" src="https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=750" alt="haifoss road map indications" srcset="https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg 722w, https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=150 150w, https://earthincolors.files.wordpress.com/2015/01/haifoss-road-indications.jpg?w=400 400w" sizes="(max-width: 722px) 100vw, 722px"   /></a></p>
<p><strong>Recommendations for Haifoss</strong>: In winter season i found it to be dangerous due to snow and mud on the road, while in summer the situation was absolutely better. In all cases, while in summer i easily reached it, when i went in winter we decided to left the jeep 1.5 km before and proceeded on foot for further safety since we were not confident enough with the road condition. One should also care about the 3G signal if the road condition is bad. If it&#8217;s not available, it could be useful to proceed in small groups so that one can assist the other one in case of trouble</p>
<p><img data-attachment-id="2193" data-permalink="https://earthincolors.wordpress.com/2013/09/16/6-things-to-know-when-visiting-iceland/haifoss-iceland-waterfall-rainbow-canyon/" data-orig-file="https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=750&#038;h=479" data-orig-size="640,409" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="haifoss iceland  waterfall rainbow canyon" data-image-description="&lt;p&gt;Summer view of Haifoss waterfall with rainbow, in Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=750&#038;h=479?w=400" data-large-file="https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=750&#038;h=479?w=640" class="alignnone wp-image-2193" src="https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=750&#038;h=479" alt="Summer view of Haifoss waterfall with rainbow, in Iceland" width="750" height="479" srcset="https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg 640w, https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=150&amp;h=96 150w, https://earthincolors.files.wordpress.com/2013/09/haifoss-iceland-waterfall-rainbow-canyon.jpg?w=400&amp;h=256 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>SELJALANDSFOSS</h2>
<p><strong>What is Seljalandsfoss: </strong>it is a beautiful waterfall which falls down from the edge of the glacier Eyjafjallajokull, which is the cap of the popular volcano which erupted in 2010, called Eyjafjoll. The particularity of this waterfall is that it is possible to get on the back of it through a ladder</p>
<p><strong>Best time of day to visit it: </strong>absolutely at sunset&#8230;.forget to visit it for the rest of the day</p>
<div data-shortcode="caption" id="attachment_2534" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2016/04/04/back-from-iceland-our-story-25-travel-tips/dsc_7935/" rel="attachment wp-att-2534"><img data-attachment-id="2534" data-permalink="https://earthincolors.wordpress.com/2016/04/04/back-from-iceland-our-story-25-travel-tips/dsc_7935/" data-orig-file="https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg" data-orig-size="1920,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442000126&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Seljalandsfoss waterfall seen from the back" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=750&#038;h=459" class="wp-image-2534" src="https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=750&#038;h=459" alt="Seljalandsfoss waterfall seen from the back" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=1500&amp;h=918 1500w, https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2016/03/dsc_7935.jpg?w=1024&amp;h=627 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Seljalandsfoss waterfall seen from the back</p></div>
<p><strong>How to go to Seljalandsfoss: i </strong>followed the ring road from Reykjavik toward south east. Then turned left toward f-road 249. The waterfall was visible while approaching it from the ring road on the left of the landscape. Although f-249 is allowed only to 4&#215;4 vehicle, the first part to Seljalandsfoss was considered paved and allowed to all vehicles (i have checked the official website for this. It reports the first part as a paved road <a target="_blank">www.vegagerdin.is</a>)</p>
<p><strong>Recommendations for Seljalandsfoss: </strong>i liked to go there at sunset when the sun shines on it. I brought a raincoat and protected my camera with a towel. Don&#8217;t forget to take a look to the cave. Very easy to access, there is a comfortable ladder on both sides of the waterfall. The panorama from the back is wonderful. The ground in the cave is a little bit slippery and requires some attention</p>
<div data-shortcode="caption" id="attachment_1553" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="1553" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/seljalandsfoss-iceland-4/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Seljalandsfoss iceland" data-image-description="&lt;p&gt;Seljalandsfoss iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=750&#038;h=468?w=640" class="wp-image-1553" src="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=750&#038;h=468" alt="Seljalandsfoss iceland" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/seljalandsfoss-iceland3.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">View of Seljalandsfoss waterfall at sunset</p></div>
<h2>SKOGAFOSS</h2>
<p><strong>What is Skogafoss:</strong> it is a vertical style waterfall, surrounded by rainbows in the morning, situated along the ring road 1. It offers a great sensation since it is possible to walk close to it. Moreover, it offered the chance to enjoy a trek by going upstair on its right through a ladder. Once arriving on top, i enjoyed the landscape and proceeded further by following its river. After a while i found a second smaller waterfall</p>
<p><strong>Best time of day to visit it: </strong>high sun hours, since it will be possible to see the rainbow</p>
<div data-shortcode="caption" id="attachment_2783" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/skogafoss-iceland-rainbow-best-time-to-visit/" rel="attachment wp-att-2783"><img data-attachment-id="2783" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/skogafoss-iceland-rainbow-best-time-to-visit/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441809291&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;65&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="skogafoss-iceland-rainbow-best-time-to-visit" data-image-description="&lt;p&gt;Skogafoss with a beautiful rainbow in the morning&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=750&#038;h=450" class="wp-image-2783" src="https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=750&#038;h=450" alt="Skogafoss with a beautiful rainbow in the morning" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/01/skogafoss-iceland-rainbow-best-time-to-visit.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Skogafoss with a beautiful rainbow in the morning</p></div>
<p><strong>How to go to Skogafoss</strong>: very easy to access, i saw it along the ring road 1 on my left (coming from Reykjavik). I turned left then when i saw the sign and i reached a fastfood and little shopping centre with the waterfall on the back and a car park on the left side</p>
<p><strong>Recommendations for Skogafoss:</strong> i liked to go there in the morning when the sun shines and the sky is clear from clouds. Since it faces south, it is possible to see huge rainbows at the bottom of it at this time. Furthermore, i brought a raincoat and protected my camera with a towel and some transparent bags (like the Cuki Gelo bags)</p>
<p>Furtherly, once inside there is a big restaurant and a separated fast food restaurant which is also a souvenir shop center. On the latter, which is more on the right while arriving <strong>(it has a grey building)</strong> we have found food prices very nice, and also <strong>cheeseburgers very very good</strong>. I really suggest to try one, because we really liked it!</p>
<div data-shortcode="caption" id="attachment_1543" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="1543" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-skogafoss-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland Skogafoss" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=750&#038;h=468?w=640" class="wp-image-1543" src="https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=750&#038;h=468" alt="Iceland Skogafoss" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/iceland-skogafoss1.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">View of Skogafoss waterfall in the morning</p></div>
<h2>GLUFRAFOSS</h2>
<p><strong>What is Glufrafoss: </strong>It is the less known but still a wonderful little sister of Seljalandsfoss. It is situated less than 1 km on its left, inside a slot canyon which really looks like a scenario of the videogame Tomb Raider.</p>
<p><strong>Best time of day to visit it: </strong>throughout the day</p>
<p><strong>How to go to Glufrafoss: </strong>I<strong> </strong>just proceeded a little bit more (less than 1 km) on the road of Sejlalandsfoss (f-road 249). It is situated on the right of the road and i found it almost immediately. I left the car in the little car park and go on foot. From the road is not so much visible because it is protected by the slot canyon itself which is very narrow</p>
<p><strong>Recommendations for Glufrafoss: </strong>those who have a fisheye lens will really enjoy it. Again, i brought a raincoat. Don&#8217;t be scared by the water vapour coming outside. By entering inside, it is possible to reach a little cave on the right of the waterfall from which it is possible to stay protected very nicely from water vapour and enjoy the waterfall without getting wet</p>
<div data-shortcode="caption" id="attachment_2086" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2086" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-gljufrafoss-waterfall/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland gljufrafoss waterfall" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=750&#038;h=459?w=640" class="wp-image-2086" src="https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=750&#038;h=459" alt="Iceland, Gljufrafoss waterfall seen from the little cave on the right of it" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/iceland-gljufrafoss-waterfall.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Iceland, Gljufrafoss waterfall seen from the little cave on the right of it</p></div>
<h2>BRUARFOSS</h2>
<p><strong>What is Bruarfoss:</strong> it is a small but still wonderful waterfall, with a unique vibrant blue water similar to that of the Blue Lagoon, and a huge whirlpool along the river which forms it, visible just beneath the bridge from which one can admire the waterfall itself</p>
<p><strong>Best time of day to visit it: </strong>sunrise or early morning</p>
<div data-shortcode="caption" id="attachment_2766" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/dsc_5784/" rel="attachment wp-att-2766"><img data-attachment-id="2766" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/dsc_5784/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441366493&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bruarfoss" data-image-description="&lt;p&gt;Bruarfoss waterfall in Iceland&#8230;the water is blue like the eyes of a human&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=750&#038;h=450" class="wp-image-2766" src="https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=750&#038;h=450" alt="Bruarfoss waterfall in Iceland...the water is blue like the eyes of a human" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/07/dsc_5784.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Bruarfoss waterfall in Iceland&#8230;the water is blue like the eyes of a human</p></div>
<p><strong>How to go to Bruarfoss:</strong> for reasons i&#8217;m not aware of, it seems like this waterfall has been &#8220;apparently&#8221; closed to public, since it belongs to an area which is a private house ville district. I mean, when we got there, we found that the entire area was closed with a fence, except for 2 points where the fence was broken. We suspected that someone did that to access the waterfall. At the same time we saw 2 groups of people coming back from it (trekkers and tourists). For this reason, in the end we decided to risk by getting there. I still don&#8217;t have exact informations. I can only say that before proceeding we would have liked to ask to people living there inside the district to understand what was going on, although noone was there at the moment. If needed, i have written an article about  i have written an article about <a href="https://earthincolors.wordpress.com/2014/08/27/iceland-guide-how-to-go-to-bruarfoss-waterfall-where-it-is-and-direction-with-map/" target="_blank" rel="noopener noreferrer">how to find Bruarfoss</a></p>
<p><strong>Recommendations: </strong>once again, close to Bruarfoss there&#8217;s a villes district. It would be useful to ask to people if one can effectively access the waterfall, and how. Despite that, no problem, after walking a little bit inside a very short wood path, we reached the bridge of the waterfall</p>
<div data-shortcode="caption" id="attachment_2083" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2083" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/bruarfoss-iceland-waterfall/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=750&#038;h=491" data-orig-size="640,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bruarfoss iceland waterfall" data-image-description="&lt;p&gt;Bruarfoss waterfall, Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=750&#038;h=491?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=750&#038;h=491?w=640" class="wp-image-2083" src="https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=750&#038;h=491" alt="Bruarfoss waterfall, Iceland" width="750" height="491" srcset="https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=150&amp;h=98 150w, https://earthincolors.files.wordpress.com/2015/01/bruarfoss-iceland-waterfall.jpg?w=400&amp;h=262 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Bruarfoss waterfall, Iceland</p></div>
<h2>KRISUVIK:</h2>
<p><strong>What is Krisuvik: </strong>it is a fumarole area, colorful and psychedelic, where the mud is boiling, and hot bubbles are coming from the ground. The air is full of vapour and the landscape is surreal</p>
<p><strong>Best time of day to visit it: </strong>morning since it faces east</p>
<p><strong>How to go to Krisuvik: </strong>From the area of Keflavik airport we went first to Grindavik through road 43 and then to Krisuvik through the f-road 42. A 4&#215;4 vehicle was required. By passing through Grindavik, the road to Krisuvik was very panoramic and breathtaking.</p>
<p><strong>Recommendations for Krisuvik: </strong>nothing special, except that we passed through Grindavik, since the landscape after it was beautiful. We needed a 4&#215;4 vehicle, and we avoided to walk outside the predefined path since it was denied and dangerous at the same time. The place is very easy to be visited anyway</p>
<div data-shortcode="caption" id="attachment_1548" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="1548" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/krisuvik-iceland-4/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=750&#038;h=450" data-orig-size="640,384" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Krisuvik Iceland" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=750&#038;h=450?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=750&#038;h=450?w=640" class="wp-image-1548" src="https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=750&#038;h=450" alt="Krisuvik Iceland" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/01/krisuvik-iceland3.jpg?w=400&amp;h=240 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">View of Krisuvik fumarole area</p></div>
<h2>DC3 WRECK CRASH SITE ON SOLHEIMASANDUR<b><span id="ext-gen90"> </span></b><span id="ext-gen90">BEACH</span></h2>
<p><strong>What is it DC3 Wreck:</strong> this site is situated just west of Vik, and presents an old wreck of a DC3 cargo airplane which crashed here in <strong>November</strong> <b><span id="ext-gen90">24th 1973 </span></b><span id="ext-gen90">over the </span><b><span id="ext-gen90">Sólheimasandur </span></b><span id="ext-gen90">beach, although all the crew survived the impact.</span> The scenario is terrifying with just black sand beach and nothing else around. Here it is possible to read more about the <strong><a href="http://www.dailymail.co.uk/news/article-2643794/Left-rot-The-eerie-wreckage-crashed-U-S-Navy-aircraft-abandoned-Icelandic-beach-40-years-ago.html" target="_blank" rel="noopener noreferrer">story of the Iceland DC3 airplane wreck</a></strong></p>
<p><strong>Best time of day to visit it: </strong>throughout the day and even night. Very good with cloudy sky or northern lights</p>
<p><strong>How to find the DC3 Wreck in Iceland:</strong> the trick to find it is simple. From the Solheimajokull road sign, just count 1.9 Km on the GPS toward Vik direction. You will find a right turn with a very small road sign inside hard to be read from the main road which report &#8220;DC3 Wreck&#8221;. This is a map showing how to go to the crashed DC3 airplane Wreck</p>
<p><strong>IMPORTANT UPDATE!!: </strong>I have been recently informed by a contact that the road to the <strong>DC3 wreck has been closed</strong> by local landowners people. I have not verified this and i don&#8217;t know how long this situation will eventually last, however, i suggest to keep this in mind and to check it out this link where the news is reported <a href="http://www.goiceland.com/blog/the-solheimarsandur-airplane-wreck/7760/">ICELAND DC3 WRECK ROAD CLOSED</a></p>
<div data-shortcode="caption" id="attachment_2103" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/dc3-wreck-road-indication-map-iceland-crash-site/" rel="attachment wp-att-2103"><img data-attachment-id="2103" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/dc3-wreck-road-indication-map-iceland-crash-site/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg" data-orig-size="903,824" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Berkut&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442232251&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dc3 wreck road indication map iceland crash site" data-image-description="&lt;p&gt;Map of DC3 wreck in Iceland. Copyright National Land Survey of Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=750&#038;h=684" class="wp-image-2103 size-large" src="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=750&#038;h=684" alt="Map of DC3 wreck in Iceland. Copyright National Land Survey of Iceland" width="750" height="684" srcset="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=750&amp;h=684 750w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=150&amp;h=137 150w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=400&amp;h=365 400w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg?w=768&amp;h=701 768w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-road-indication-map-iceland-crash-site.jpg 903w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Map of DC3 wreck in Iceland. Copyright National Land Survey of Iceland</p></div>
<p><strong>Recommendations:</strong> the road to get there outside summer can be muddy and dangerous based on what the car assistance told me on the phone the last year. One should be careful and possibly should firstly check road condition before going. Summer is a nice season to visit it</p>
<p>The site for me gives best when the sky is cloudy, because the atmosphere becomes even more scary</p>
<div data-shortcode="caption" id="attachment_2104" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2104" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/dc3-wreck-airplane-crash-site-iceland-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dc3 wreck airplane crash site iceland" data-image-description="&lt;p&gt;dc3 crashed airplane in iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=750&#038;h=459?w=640" class="wp-image-2104" src="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=750&#038;h=459" alt="dc3 crashed airplane in iceland" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/dc3-wreck-airplane-crash-site-iceland1.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">dc3 crashed airplane in iceland</p></div>
<h2>BLUE LAGOON</h2>
<p><strong>What is Blue Lagoon:</strong> outstanding place, although a little bit crowded, it is a fumarole bath situated south of Keflavik airport. It is particular for its water which presents a vibrant color. Inside there is a huge fumarole coming out from the middle of the main pool. It&#8217;s a little bit expensive, but i really enjoyed the experience. Furtherly, it can be visited even in winter with rain or snow. The scenario in this case is even better</p>
<p><strong>Best time of day to visit it: </strong>throughout the day, also with cloudy sky</p>
<p><strong>How to go to Blue Lagoon:</strong> i just checked the gps and followed road 43. No 4&#215;4 vehicle was required</p>
<p><strong>Recommendations for Blue Lagoon:</strong> by renting a towel and a cupboard it was more expensive. Without them the price was lower. Following is the link to my dedicated guide about my <a href="https://earthincolors.wordpress.com/2013/09/27/visiting-blue-lagoon-how-to-take-some-stunning-pictures/" target="_blank" rel="noopener noreferrer">photography experience inside the Blue Lagoon</a></p>
<p><img data-attachment-id="1556" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/blue-lagoon-iceland-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Blue Lagoon Iceland" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=750&#038;h=468?w=640" class="alignnone wp-image-1556" src="https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=750&#038;h=468" alt="Blue Lagoon Iceland" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/blue-lagoon-iceland1.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>VIK BEACH</h2>
<p><strong>What is Vik beach:</strong> Vik is a small town situated in the middle of the south coast. It is popular for its black sand beach called <strong>Reynisfjara</strong>. It&#8217;s really worth to visit it, and it&#8217;s divided into 3 main points:</p>
<p style="padding-left:30px;">1: <strong>Basalt Cave/Grotto:</strong> this is the easternmost point of the beach, and it&#8217;s popular for presenting an impressive basalt cave and some huge rocks in the middle of the sea. From here it&#8217;s also possible along the beach itself</p>
<div data-shortcode="caption" id="attachment_2089" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2089" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/reynisfjara-beach-vik-iceland-basalt-sea/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="reynisfjara beach vik iceland basalt sea" data-image-description="&lt;p&gt;View of the basalt cave/grotto on the beach of Reynisfjara, Vik, south of Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=750&#038;h=459?w=640" class="wp-image-2089" src="https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=750&#038;h=459" alt="View of the basalt cave/grotto on the beach of Reynisfjara, Vik, south of Iceland" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/reynisfjara-beach-vik-iceland-basalt-sea.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">View of the basalt cave/grotto on the beach of Reynisfjara, Vik, south of Iceland<a href="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where/" rel="attachment wp-att-2776"><img class="wp-image-2776 alignnone" src="https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=640&#038;h=384" alt="iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where" width="640" height="384" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=640&amp;h=384 640w, https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=1280&amp;h=768 1280w, https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/07/iceland-reynisfjara-beach-vik-basalt-cave-travel-when-where.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 640px) 100vw, 640px" /></a></p></div>
<p style="padding-left:30px;">2: <strong>Dyrolaey aerial view: </strong>this is the westernmost point of the beach, and presents a high point of view from which it is possible to see the entire beach with an aerial view together with a huge arch of rock</p>
<div data-shortcode="caption" id="attachment_2219" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2219" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-sunset-dirholaey/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland sunset dirholaey" data-image-description="&lt;p&gt;Iceland, Dirholaey aerial view&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=750&#038;h=459?w=640" class="wp-image-2219" src="https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=750&#038;h=459" alt="Iceland, Dirholaey aerial view" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-sunset-dirholaey.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Iceland, Dirholaey aerial view</p></div>
<p style="padding-left:30px;">3: <strong>Beach aerial view:</strong> this is the middle point from which it is possible to see the beach from top</p>
<p><strong>Best time of day to visit it: </strong>sunset or sunrise is preferrable, anyway, is great during the entire day</p>
<p><strong>How to go to Vik beach:</strong> Vik is on the ring road 1, south coast. I followed indications in the town and reaching the beach has been easy because they present the indication. Anyway, here is a complete map:</p>
<div data-shortcode="caption" id="attachment_2093" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/vik-beach-indications/" rel="attachment wp-att-2093"><img data-attachment-id="2093" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/vik-beach-indications/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg" data-orig-size="1012,603" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Berkut&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442228632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vik beach indications map" data-image-description="&lt;p&gt;vik beach indications map&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=750&#038;h=447" class="wp-image-2093 size-large" src="https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=750&#038;h=447" alt="vik beach indications map (copyright National Land Survey of Iceland )" width="750" height="447" srcset="https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=750&amp;h=447 750w, https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=150&amp;h=89 150w, https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=400&amp;h=238 400w, https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg?w=768&amp;h=458 768w, https://earthincolors.files.wordpress.com/2015/01/vik-beach-indications.jpg 1012w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">vik beach indications map (copyright National Land Survey of Iceland )</p></div>
<p><strong>Recommendations for Vik beach:</strong> after getting on top of the promontory i found a very strong wind and a cloudy sky. Not uncommon, since Vik is one of the most rainy place of Iceland, so be careful and check the weather first</p>
<h2>JOKULSARLON GLACIER LAGOON</h2>
<p><strong>What is Jokulsarlon:</strong> It is a lagoon full of icebergs connected to the sea. It is situated at the base of a glacier from which huge ice fragments continuously detach. I consider it a special place to take pictures of aurora (although a little bit rainy). It also presents a beach on the other side in front of the sea full of icebergs, and very popular among photographers. It&#8217;s called Breiðamerkursandur, the diamond beach! Easy to guess the reason from the pictures below!</p>
<div data-shortcode="caption" id="attachment_2213" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2213" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-beach-ice-fragments-piece-jokulsarlon/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland beach ice fragments piece jokulsarlon" data-image-description="&lt;p&gt;Iceberg beach near Jokusarlon iceberg lake&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=750&#038;h=459?w=640" class="wp-image-2213" src="https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=750&#038;h=459" alt="Breiðamerkursandur diamond beach near Jokusarlon iceberg lake" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-beach-ice-fragments-piece-jokulsarlon.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Breiðamerkursandur diamond beach near Jokusarlon iceberg lake</p></div>
<div data-shortcode="caption" id="attachment_2774" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when/" rel="attachment wp-att-2774"><img data-attachment-id="2774" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441917216&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when" data-image-description="&lt;p&gt;My girlfriend on the Breiðamerkursandur diamond beach of Jokulsarlon full of ice fragments&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=750&#038;h=450" class="wp-image-2774" src="https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=750&#038;h=450" alt="My girlfriend on Breiðamerkursandur, the diamond beach of Jokulsarlon full of ice fragments" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/07/iceland-jokulsarlon-beach-icebergs-ice-fragments-travel-where-when.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">My girlfriend on Breiðamerkursandur, the diamond beach of Jokulsarlon full of ice fragments</p></div>
<p><strong>Best time of day to visit it: </strong>sunset or night with aurora for Jokulsarlon. Instead, icebergs beach is great also at sunrise</p>
<p><strong>How to go to Jokulsarlon:</strong> it&#8217;s on the ring road 1, no special indications are required since you are forced to pass through its bridge. Just after passing it, there are 2 choices: turning left for the iceberg lagoon itself, or turning right for the icebergs sea beach</p>
<div data-shortcode="caption" id="attachment_2220" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2220" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/jokulsarlon-iceberg-sunset-iceland-reflections-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jokulsarlon iceberg sunset iceland reflections 2" data-image-description="&lt;p&gt;Jokulsarlon iceberg lake at sunset&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=750&#038;h=459?w=640" class="wp-image-2220" src="https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=750&#038;h=459" alt="Jokulsarlon iceberg lake at sunset" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/jokulsarlon-iceberg-sunset-iceland-reflections-2.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Jokulsarlon iceberg lake at sunset</p></div>
<p><strong>Recommendations:</strong> the lagoon sometimes presents some seals. It could be funny to spot them and take a nice shot, although a long zoom could be required.</p>
<p>Furtherly, it&#8217;s very interesting to take a walk on the iceberg beach right of the bridge, which is the place where many photographers usually make the shots of the huge ice fragments surrounded by the sea waves (picture below). It is also great to see the aurora, although i have found from statistics that this place is a little bit more rainy respect to other areas. I have written an article about Jokulsarlon area here <a href="https://earthincolors.wordpress.com/2014/02/07/some-tips-to-take-nice-photos-in-jokulsarlon-lagoon/" target="_blank" rel="noopener noreferrer">TIPS TO VISIT JOKULSARLON</a></p>
<p><strong>Note: </strong>There is also a little brother of Jokulsarlon, called <strong>Fjallsarlon </strong>just some miles west. Anyway, i didn&#8217;t like it for multiple reasons. Firstly, there are less icebergs, secondly i have seen no seals, countrary to Jokulsarlon. And third, there&#8217;s no iceberg beach. After coming there 2 times, i must say, Jokulsarlon is absolutely better</p>
<div data-shortcode="caption" id="attachment_2796" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2013/09/16/6-things-to-know-when-visiting-iceland/jokulsarlon-beach-ice-fragments-iceland/"><img data-attachment-id="2796" data-permalink="https://earthincolors.wordpress.com/2013/09/16/6-things-to-know-when-visiting-iceland/jokulsarlon-beach-ice-fragments-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg" data-orig-size="3840,2350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441911486&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jokulsarlon-beach-ice-fragments-iceland" data-image-description="&lt;p&gt;Iceberg beach next to Jokulsarlon in Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=750&#038;h=459" class="wp-image-2796" src="https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=750&#038;h=459" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=1500&amp;h=918 1500w, https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2013/09/jokulsarlon-beach-ice-fragments-iceland.jpg?w=1024&amp;h=627 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Breiðamerkursandur, the iceberg diamond beach next to Jokulsarlon in Iceland</p></div>
<h2>SOLHEIMAJOKULL GLACIERS TONGUE</h2>
<p><strong>What is Solheimajokull</strong>: it&#8217;s a glacier tongue similar to Skaftafell, but situated more west on the Myrdalsjokull glacier, so closer to Reykjavik as well, which originate from the Katla volcano (Myrdalsjokull is the name of the glacier cap on top of it). It can be visited with the right equipment and have a walk on it, through an activity which is generally called &#8220;ice walk&#8221; or &#8220;glacier walk&#8221; and available in form of private guided tours</p>
<p>However, for those not willing to book a tour, there is still the chance to have a walk from the car park to the basement of the glacier, without of course proceeding further. Short, but still interesting trekking, although very similar to that of Skaftafell and Svinafellsjokull</p>
<p><strong>Best time of day to visit it: </strong>high sun hours</p>
<p><strong>How to go</strong>: there is a clear sign indicating Solheimajokull through the F-road 221, just 5 minutes after passing Skogafoss waterfall toward Vik direction.</p>
<p><strong>Note: </strong>i have recently discovered that the <strong>F-road 221 is not unpaved anymore</strong>. during the last year they have completely paved the road with tarmac, thus making it feasable also for standard cars</p>
<p><strong>Recommendations:</strong>  except if one wants to make the small trek until the basement of the glacier, for the walk over the ice it&#8217;s better to contact a tour company. I know a couple of good ones below:</p>
<p><a href="http://www.extremeiceland.com" target="_blank" rel="noopener noreferrer">Official website of EXTREME ICELAND</a></p>
<p><a href="www.localguideofvatnajokull.com" target="_blank" rel="noopener noreferrer">Official website of LOCAL GUIDE</a></p>
<p><img data-attachment-id="1555" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/myrdalsjokull-solheimajokull-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=750&#038;h=426" data-orig-size="1920,1091" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Myrdalsjokull Solheimajokull Iceland" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=750&#038;h=426?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=750&#038;h=426?w=750" class="alignnone wp-image-1555" src="https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=750&#038;h=426" alt="Myrdalsjokull Solheimajokull Iceland" width="750" height="426" srcset="https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=750&amp;h=426 750w, https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=1500&amp;h=852 1500w, https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=150&amp;h=85 150w, https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=400&amp;h=227 400w, https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=768&amp;h=436 768w, https://earthincolors.files.wordpress.com/2015/01/myrdalsjokull-solheimajokull-iceland.jpg?w=1024&amp;h=582 1024w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>GLACIER ICE CAVES</h2>
<p><strong>What are Ice Caves:</strong> they are caves completely made by ice which lie at the basement of glacier tongues like Skaftafell, Solheimajokull, Svinafellsjokull, and not only. They present an intense blue color thanks to the strong compression of the ice itself, due to the low presence of air bubbles</p>
<p><strong>Where are and how to visit Ice Caves:</strong> I&#8217;ve prepared a dedicated article <a href="https://earthincolors.wordpress.com/2014/11/04/iceland-guide-how-to-find-a-glacier-ice-cave/" target="_blank" rel="noopener noreferrer">HERE</a>. More or less, i can only recommend to not go alone, too dangerous. It&#8217;s better for me to contact a tour operator and to do it right in advance, since most booking dates get full very early. In my opinion, the 2 2 tour companies indicated above in the previous paragraph are enough reliable</p>
<p><strong>Recommendations</strong>: just one statement&#8230;.don&#8217;t go alone&#8230;.period</p>
<p><img data-attachment-id="1528" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-glacier-ice-cave/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=750&#038;h=468" data-orig-size="640,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland Glacier Ice Cave" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=750&#038;h=468?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=750&#038;h=468?w=640" class="alignnone wp-image-1528" src="https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=750&#038;h=468" alt="Iceland Glacier Ice Cave" width="750" height="468" srcset="https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg 640w, https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=150&amp;h=94 150w, https://earthincolors.files.wordpress.com/2015/01/iceland-glacier-ice-cave.jpg?w=400&amp;h=249 400w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<h2>LANDMANNALAUGAR (FJALLABAK)</h2>
<p><strong>What is Landmannalaugar (Fjallabak)</strong>: Maybe the most beloved area of trekkers. It&#8217;s a sort of &#8220;Nevada Death Valley&#8221; of Iceland, since the rocks which compose the mountains here are full of many different colors shades exactely like those of the Artist Palette area of Death Valley. The basecamp presents a hot river where one can have a bath. It&#8217;s possible to make from short 6Km to very long treks, depending by personal skill.</p>
<div data-shortcode="caption" id="attachment_2214" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2214" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-fjallabak-landmannalaugar-basecamp/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland fjallabak landmannalaugar basecamp" data-image-description="&lt;p&gt;Fjallabak national park, Landmannalaugar basecamp&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=750&#038;h=459?w=640" class="wp-image-2214" src="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=750&#038;h=459" alt="Fjallabak national park, Landmannalaugar basecamp" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-basecamp.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Fjallabak national park, Landmannalaugar basecamp</p></div>
<p><strong>&#8211; <a href="http://www.landmannalaugar.info/map2005/Map-Landmannalaugar2005-2-2.pdf" target="_blank" rel="noopener noreferrer">LANDMANNALAUGAR PARK HIKES TREKKING MAP</a>:</strong> This is the guide of all the possible hikes and treks paths:</p>
<p><strong>&#8211;</strong> <strong><a href="http://www.landmannalaugar.info/map2005/Map-Landmannalaugar2005-1-2.pdf" target="_blank" rel="noopener noreferrer">LANDMANNALAUGAR GENERAL PARK MAP</a>: </strong>This is a second version of the guide which shows the map in its entirety</p>
<p><strong>Best time of day to visit it: </strong>go in the morning, since the hikes are very long</p>
<div data-shortcode="caption" id="attachment_2215" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2215" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-fjallabak-landmannalaugar-trekking/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iceland fjallabak landmannalaugar trekking" data-image-description="&lt;p&gt;Trekking inside the Fjallabak national park (Landmannalaugar)&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=750&#038;h=459?w=640" class="wp-image-2215" src="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=750&#038;h=459" alt="Trekking inside the Fjallabak national park (Landmannalaugar)" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-fjallabak-landmannalaugar-trekking.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Trekking inside the Fjallabak national park (Landmannalaugar)</p></div>
<p><strong>How to go to Landmannalauagar: </strong>regarding road indications to Landmannalaugar, there are 3 possible ways:</p>
<p style="padding-left:30px;"><strong>&#8211; Through F26 and F208 (from north)</strong>: at present time the road is the easiest one without the presence of river crossing except at the entrance of the basecamp, where anyway you can still park the car outside and cross the river toward a pedestrian bridge. This path is feasable for those coming from Gullfoss, Fludir, and Hvolsvollur area. The very last part of the road toward the base camp is called <strong>F224</strong></p>
<p style="padding-left:30px;"><strong>&#8211; Through F208 from Kirkjubaejarklaustur (from south): </strong>this is the F208 taken from south, feasable for those coming from Vik or Kirkjubaejarklaustur, although it could present some river crossings. As above, the very last part of the road toward the base campo is called <strong>F224</strong></p>
<p style="padding-left:30px;"><strong>&#8211; Through F26 and F225: </strong>this is an alternative version of the first option, which passes close to the Hekla volcano, although as i saw from a video it present some minor river crossings. From the video, it looks like there&#8217;s nothing special to be worried about, although river level can always change depending by the season and weather condition</p>
<p>Concluding, the only river crossing free option seems to be only the first one. In the other 2 cases, more caution is needed, and apart from this, in every case a 4&#215;4 should be used</p>
<div data-shortcode="caption" id="attachment_2223" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2223" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/trekking-landmannalaugar-fjallabak-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=750&#038;h=459" data-orig-size="640,392" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trekking landmannalaugar fjallabak iceland" data-image-description="&lt;p&gt;View of the fumarole area in the park of Fjallabak, Landmannalaugar&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=750&#038;h=459?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=750&#038;h=459?w=640" class="wp-image-2223" src="https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=750&#038;h=459" alt="View of the fumarole area in the park of Fjallabak, Landmannalaugar" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg 640w, https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/07/trekking-landmannalaugar-fjallabak-iceland.jpg?w=400&amp;h=245 400w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">View of the fumarole area in the park of Fjallabak, Landmannalaugar</p></div>
<h2>SKAFTAFELL AND SVINAFELLSJOKULL</h2>
<p><strong>What are Skaftafell</strong> <strong>and Svinafellsjokull: </strong>they are two twin glacier tongues situated on the west side of Vatnajokull similar to Solheimajokull. The first one presents a well organized campground with a visitor center where it is possible to leave the car and proceed on foot toward many different trekking paths, some suitable for short hikes, some others for advanced trekkers. From some points it is possible to enjoy a great view over the two glaciers itself or visit Svartifoss, which i will talk about of in the next voice.</p>
<p><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/svinafellsjokull-iceland-vatnajokull/" rel="attachment wp-att-2784"><img data-attachment-id="2784" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/svinafellsjokull-iceland-vatnajokull/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441897374&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="svinafellsjokull-iceland-vatnajokull" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=750&#038;h=450" class="alignnone wp-image-2784" src="https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=750&#038;h=450" alt="svinafellsjokull-iceland-vatnajokull" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/01/svinafellsjokull-iceland-vatnajokull.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p><strong>Best time of day to visit them: </strong>throughout the day. Best to start in the morning in case of hiking</p>
<p><strong>How to go to Skaftafell and Svinafellsjokull: </strong>very easy, there are indications on the Road 1 (ring road), and they are situated half way between Jokulsarlon and Kirkjubaejarklaustur</p>
<p><strong>Recommendations: </strong>Svinafellsjokull is more suitable for a short visit with a great view from top, by leaving the car in the unique car park present and doing the short trek on foot from there. Instead, Skaftafell is the more popular one which presents a great basecamp with an information office, and multiple trekking path which can be followed, one of which takes also to Svartifoss and Hundafoss</p>
<p><strong>Note:</strong> Svinafellsjokull is the Iceland glacier tongue where two movies have taken place, <strong>Batman Begins</strong> (the scene of fight on the frozen lake), and <strong>Interstellar</strong> (the scene of the astronaut (Matt Damon) lying on a frozen moon)</p>
<p>This is the entire trekking map of Skaftafell with all the treks and hikes paths: <strong><a href="http://www.vatnajokulsthjodgardur.is/media/skjol/Sudursv_Skaftafell.jpg" target="_blank" rel="noopener noreferrer">SKAFTAFELL TREKKING MAP</a></strong></p>
<h2>SVARTIFOSS AND HUNDAFOSS</h2>
<p><strong>What is it:</strong> Svartifoss is a very strange and unique waterfall, hidden in the valley of Skaftafell glacier tongue. Quite easy to reach, it only demands a couple of hours or so and the path is well signed. The peculiarity of this place is represented by the basalt wall on the back of the waterfall, full of natural cube shaped rocks.</p>
<p><strong>Best time of day to visit it: </strong>high sun hours to see the rainbow</p>
<p><strong>How to go to Svartifoss:</strong> just refer to the Skaftafell paragraph above, since Svartifoss is situated along a hiking path of it. Check the link below for an overview of the are By Clicking</p>
<p><strong><a href="http://www.vatnajokulsthjodgardur.is/media/skjol/Sudursv_Skaftafell.jpg" target="_blank" rel="noopener noreferrer">MAP OF THE SVARTIFOSS HIKE TREKKING</a></strong></p>
<div data-shortcode="caption" id="attachment_2805" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow/"><img data-attachment-id="2805" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg" data-orig-size="2048,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=750&#038;h=459" class="wp-image-2805" src="https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=750&#038;h=459" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=1500&amp;h=918 1500w, https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2015/01/svartifoss-waterfall-in-iceland-inside-skaftafell-with-rainbow.jpg?w=1024&amp;h=627 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Svartifoss waterfall in Iceland inside Skaftafell with rainbow</p></div>
<p><strong>Recommendations: </strong>along the path to Svartifoss there is also a less know but still impressive waterfall called <strong>Hundafoss</strong>, which can be seen from the very top, with a great aerial effect. Just check it out while reaching Svartifoss!</p>
<div data-shortcode="caption" id="attachment_2096" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2096" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/dsc_7431-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg" data-orig-size="1024,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441903105&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hundafoss waterfall" data-image-description="&lt;p&gt;Hundafoss waterfall along the trek to Svartifoss, in Skaftafell&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=750&#038;h=459" class="wp-image-2096" src="https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=750&#038;h=459" alt="Hundafoss waterfall along the trek to Svartifoss, in Skaftafell" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2015/01/dsc_74311.jpg 1024w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">Hundafoss waterfall along the trek to Svartifoss, in Skaftafell</p></div>
<h2> OXARARFOSS IN THINGVELLIR</h2>
<p><span style="color:#000000;"><b>What is it: </b>a</span> pleasant waterfall situated inside the Thingvellir park area. Nothing special, but still looks pretty and easy to reach. Thingvellir is popular for representing the first parliament of history, although i must say, with all the beauty Iceland presents, there&#8217;s nothing special to see here. I suggest to just spend half a hour in Oxararfoss and go away for seeing more interesting things</p>
<p><strong>Best time of day to visit it: </strong>sunrise or high sun hours since it faces east</p>
<p><strong>How to go: </strong>just put Thingvellir on GPS, piece of cake. It&#8217;s the most popular touristic site of Iceland, no problem in finding it</p>
<p><strong>Recommendations:</strong> as said, although greatly publicized for its historical importance, it is also easily recommended as one of the most interesting place of Iceland. Sincerly, i have found it very boring and meaningless. Just look at this article to understand how many better and beautiful sites Iceland presents&#8230;..In my strict opinion it&#8217;s worth to visit it for not more than a hour. I understand that is important for historical reasons, but who comes in Iceland for that?? we all want lanscapes!!!  🙂 🙂</p>
<div data-shortcode="caption" id="attachment_2101" style="width: 810px" class="wp-caption alignnone"><img data-attachment-id="2101" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/oxararfoss-waterfall-thingvellir-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg" data-orig-size="1024,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441357025&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;52&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="oxararfoss waterfall thingvellir iceland" data-image-description="&lt;p&gt;Oxararfoss waterfall inside the Thingvellir park, in Iceland&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=800&#038;h=490" class="wp-image-2101" src="https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=800&#038;h=490" alt="Oxararfoss waterfall inside the Thingvellir park, in Iceland" width="800" height="490" srcset="https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=800&amp;h=490 800w, https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2015/01/oxararfoss-waterfall-thingvellir-iceland.jpg 1024w" sizes="(max-width: 800px) 100vw, 800px" /><p class="wp-caption-text">Oxararfoss waterfall inside the Thingvellir park, in Iceland</p></div>
<h2>HVERAVELLIR</h2>
<p><strong>What is Hveravellir:</strong> A great fumarole area which is also very close to two glaciers, in the middle of Iceland. This location can be reached by proceeding north east along the road which takes to Gullfoss. This place really represents the heart of Iceland, far from everything and very mystical. For those unable to reach this place there is still the chance to visit the &#8220;lite&#8221; version of it, which is called Krisuvik, situated quite close to the airport of Keflavik (I have talked of Krisuvik above)</p>
<p>The place is popular for presenting a thermal bath area, and also a very small cone which emits a great vapour with a speed and power capable of producing a sound which is very similar to that of aircrafts jet engines</p>
<div data-shortcode="caption" id="attachment_2100" style="width: 760px" class="wp-caption alignnone"><img data-attachment-id="2100" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/hveravellir-cone-volcano-vapour/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg" data-orig-size="1024,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441567585&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hveravellir cone volcano vapour" data-image-description="&lt;p&gt;view of the great vapour cone of hveravellir producing a jet engine sound&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=750&#038;h=459" class="wp-image-2100" src="https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=750&#038;h=459" alt="view of the great vapour cone of hveravellir producing a jet engine sound" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2015/01/hveravellir-cone-volcano-vapour.jpg 1024w" sizes="(max-width: 750px) 100vw, 750px" /><p class="wp-caption-text">view of the great vapour cone of hveravellir producing a jet engine sound</p></div>
<p><strong>Best time of day to visit it: </strong>go in the morning to have the entire day to visit it and come back with the light of sun while driving</p>
<p><strong>How to go: </strong>just follow the F-road 35 from Gullfoss. Keep in mind that although the first Km are paved, after a while the entire road will be unpaved. Useless to say, go only in summer</p>
<p><strong>Recommendations:</strong> a jeep 4&#215;4 is absolutely needed. Furtherly, bring a mobile phone with an icelandic sim just to call for help in case of emergency it&#8217;s a nice idea.</p>
<p><a href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach-2/" rel="attachment wp-att-3220"><img data-attachment-id="3220" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach-2/" data-orig-file="https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=750&#038;h=448" data-orig-size="750,448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=750&#038;h=448?w=400" data-large-file="https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=750&#038;h=448?w=750" class="alignnone wp-image-3220 size-full" src="https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=750&#038;h=448" alt="" width="750" height="448" srcset="https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg 750w, https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2017/05/iceland-view-from-dyrholaey-arch-at-sunset-over-the-vik-blacksand-beach.jpg?w=400&amp;h=239 400w" sizes="(max-width: 750px) 100vw, 750px" /></a></p>
<p>For the entire path, which lasts around 80Km, there&#8217;s <strong>noone, </strong>except for some vehicles going back and forth along the road.</p>
<p>Anyway, in Hveravellir itself there is a <strong>basecamp with a very small fastfood</strong> and toilet service. It is also possible to <strong>have a thermal bath</strong> in a open sky pool, so it&#8217;s nice to bring the bathing suit</p>
<h2>HORSE RIDING TOUR</h2>
<p><strong>What is Horse Riding Tour:</strong> more than a place, horse riding tour is a special activity recommended to both expert and novice people. People are taken with icelandic pony horses for a short or long trip along the meadows of iceland. It&#8217;s a lovely experience, and one for which i didn&#8217;t need to be particularly worried about my skill (i&#8217;m not expert). Horses tend to follow the leader most of the time, so no special experience is required</p>
<p><strong>Best time of day to visit it: </strong>ask to the tour company. Morning for me is ok</p>
<div data-shortcode="caption" id="attachment_2787" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/horse-riding-steinsholt-guesthouse-kari-iceland/" rel="attachment wp-att-2787"><img data-attachment-id="2787" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/horse-riding-steinsholt-guesthouse-kari-iceland/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441544285&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse-riding-steinsholt-guesthouse-kari-iceland" data-image-description="&lt;p&gt;Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=750&#038;h=450" class="wp-image-2787" src="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=750&#038;h=450" alt="Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse</p></div>
<p><strong>How to go for a horse riding tour:</strong> it is possible to check the web for companies which organize it. Personally, i can only recommend Kari from the Steinsholt Guesthouse, since she owns beautiful and clean horses, and is very competent in what she does. I have found all the informations on the official website <a href="www.steinsholt.is" target="_blank" rel="noopener noreferrer">STEINSHOLT OFFICIAL WEBISTE </a>and also on the facebook page <a href="https://www.facebook.com/steinsholt.ridingtours" target="_blank" rel="noopener noreferrer">STEINSHOLT GUESTHOUSE FACEBOOK PAGE</a></p>
<p><strong>Recommendations:</strong> Steinsholt guesthouse, despite the horse riding tour, offers a beautiful and cheap accomodation from which seeing aurora is very comfortable (it&#8217;s a nice dark area). I spent some nights in this place in the hope of seeing the aurora and i managed to see it. The only drawback was that the last miles to reach this place were unpaved, although with my 4&#215;4 vehicle i didn&#8217;t have any problem</p>
<div data-shortcode="caption" id="attachment_2788" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/01/09/iceland-guide-a-list-of-my-most-favourite-places-to-see/horse-riding-steinsholt-guesthouse-kari-iceland-2/" rel="attachment wp-att-2788"><img data-attachment-id="2788" data-permalink="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/horse-riding-steinsholt-guesthouse-kari-iceland-2/" data-orig-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441545015&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse-riding-steinsholt-guesthouse-kari-iceland-2" data-image-description="&lt;p&gt;Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=750&#038;h=450" class="wp-image-2788" src="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=750&#038;h=450" alt="Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/01/horse-riding-steinsholt-guesthouse-kari-iceland-2.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Me and my girlfriend enjoy a horse ride with Kari from the Steinsholt Guesthouse</p></div>
<h2>REYKJAVIK</h2>
<p><strong>What is it:</strong> of course it&#8217;s the capital of Iceland as well as the biggest city. It&#8217;s not particuarly special, but it still presents some interesting points which in my opinion should be visited. Among my favourite there are the <strong>main cathedral</strong>, which is great basalt architecture which recalls the beach of Vik as also explained inside the church itself, the <strong>Laugavegur main street</strong>, full of beautiful shops, the <strong>viking ship monument</strong>, which is an incredible icon of Reykjavik, and finally the <strong>lighthouse beach</strong> on the westernmost side, which for me is the best way to conclude a romantic journey in iceland</p>
<p><strong>Best time of day to visit it: </strong>main cathedral is great with night sky, the viking ship monument and lighthouse beach are great at sunset, and the main street can be visited throughout the day</p>
<div data-shortcode="caption" id="attachment_2775" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-reikjavik-viking-ship-monument-travel-where/" rel="attachment wp-att-2775"><img data-attachment-id="2775" data-permalink="https://earthincolors.wordpress.com/2015/07/31/iceland-10-popular-myths-debunked/iceland-reikjavik-viking-ship-monument-travel-where/" data-orig-file="https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg" data-orig-size="1920,1152" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442085895&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iceland-reikjavik-viking-ship-monument-travel-where" data-image-description="&lt;p&gt;Iceland, the viking ship monument in Reykjavik&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=750&#038;h=450" class="wp-image-2775" src="https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=750&#038;h=450" alt="Iceland, the viking ship monument in Reykjavik" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2015/07/iceland-reikjavik-viking-ship-monument-travel-where.jpg?w=1024&amp;h=614 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Iceland, the viking ship monument in Reykjavik</p></div>
<p><strong>How to go: </strong>just put Reykjavik on your gps&#8230;if it doesn&#8217;t find it, no problem, just trash it and check the horizon with your eyes!</p>
<p><strong>Recommendations:</strong> i recommend to park in the car park area of the cathedral and go on foot to Laugavegur and the viking ship monument, which is very easy to find. then take the car again and go to the lighthouse beach</p>
<div data-shortcode="caption" id="attachment_2538" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2016/04/04/back-from-iceland-our-story-25-travel-tips/dsc_8170/"><img data-attachment-id="2538" data-permalink="https://earthincolors.wordpress.com/2016/04/04/back-from-iceland-our-story-25-travel-tips/dsc_8170/" data-orig-file="https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg" data-orig-size="1920,1175" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1442088147&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Us in Seltjarnarnes with Grotta Island in the background" data-image-description="&lt;p&gt;Us in Seltjarnarnes with Grotta Island in the background&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=750&#038;h=459" class="wp-image-2538" src="https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=750&#038;h=459" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=1500&amp;h=918 1500w, https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2016/03/dsc_8170.jpg?w=1024&amp;h=627 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Us in Seltjarnarnes with Grotta Island in the background</p></div>
<h2>AURORA BOREALIS (NORTHERN LIGHTS)</h2>
<p><strong>What is aurora borealis:</strong> there&#8217;s too much to say&#8230;&#8230;i talk about it in my following article <a href="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/" target="_blank" rel="noopener noreferrer">FULL GUIDE TO SEE AURORA IN ICELAND</a></p>
<p><strong>Best time of day to visit it: </strong>of course night, between 10pm and 3am</p>
<p><strong>How to go to see aurora: </strong>i have written about it in my article indicated above</p>
<p><strong>Recommendations to see aurora:</strong> again, i have written about it in that article</p>
<div data-shortcode="caption" id="attachment_2372" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/23447854879_e01e58b0e8_k/" rel="attachment wp-att-2372"><img data-attachment-id="2372" data-permalink="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/23447854879_e01e58b0e8_k/" data-orig-file="https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg" data-orig-size="2048,1254" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Us under the northern lights in Alftaver, near Klaustur" data-image-description="&lt;p&gt;Us under the northern lights in Alftaver, near Klaustur&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=750&#038;h=459" class="wp-image-2372" src="https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=750&#038;h=459" alt="Me and my girlfriend under the northern lights in Alftaver, near Klaustur" width="750" height="459" srcset="https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=750&amp;h=459 750w, https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=1500&amp;h=918 1500w, https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=150&amp;h=92 150w, https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=400&amp;h=245 400w, https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=768&amp;h=470 768w, https://earthincolors.files.wordpress.com/2013/09/23447854879_e01e58b0e8_k.jpg?w=1024&amp;h=627 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Me and my girlfriend under the northern lights in Alftaver, near Klaustur</p></div>
<div data-shortcode="caption" id="attachment_2948" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull/" rel="attachment wp-att-2948"><img data-attachment-id="2948" data-permalink="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull/" data-orig-file="https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg" data-orig-size="3840,2306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;by Moyan Brenn&quot;,&quot;camera&quot;:&quot;NIKON D7000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1377983659&quot;,&quot;copyright&quot;:&quot;Moyan Brenn&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;110.3&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="northern lights iceland aurora borealis jokulsarlon icebergs vatnajokull" data-image-description="&lt;p&gt;northern lights seen from Jokulsarlon glacier lagoon over the Vatnajokull glacier&lt;/p&gt;
" data-medium-file="https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=750&#038;h=450" class="size-large wp-image-2948" src="https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=750&#038;h=450" alt="" width="750" height="450" srcset="https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=750&amp;h=450 750w, https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=1500&amp;h=900 1500w, https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=150&amp;h=90 150w, https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=400&amp;h=240 400w, https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=768&amp;h=461 768w, https://earthincolors.files.wordpress.com/2013/09/northern-lights-iceland-aurora-borealis-jokulsarlon-icebergs-vatnajokull.jpg?w=1024&amp;h=615 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">northern lights seen from Jokulsarlon glacier lagoon over the Vatnajokull glacier</p></div>
<div data-shortcode="caption" id="attachment_2813" style="width: 760px" class="wp-caption alignnone"><a href="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september/" rel="attachment wp-att-2813"><img data-attachment-id="2813" data-permalink="https://earthincolors.wordpress.com/2013/09/19/tips-to-see-the-northern-lights-in-iceland/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september/" data-orig-file="https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg" data-orig-size="2048,1297" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september" data-image-description="" data-medium-file="https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=400" data-large-file="https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=750&#038;h=475" class="size-large wp-image-2813" src="https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=750&#038;h=475" alt="" width="750" height="475" srcset="https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=750&amp;h=475 750w, https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=1500&amp;h=950 1500w, https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=150&amp;h=95 150w, https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=400&amp;h=253 400w, https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=768&amp;h=486 768w, https://earthincolors.files.wordpress.com/2013/09/aurora-seen-from-south-of-iceland-east-of-vik-in-the-first-days-of-september.jpg?w=1024&amp;h=649 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a><p class="wp-caption-text">Aurora seen from south of Iceland, east of Vik in the first days of September</p></div>
<h2><strong>PART</strong> <strong>2: MY FURTHER FAVED PLACES WHICH I HAVEN&#8217;T SEEN YET</strong></h2>
<p>Ok, i&#8217;m planning a third trip in Iceland since i missed some places. Below is a list of my faved ones which i hope to visit in the near future with a very short description&#8230;.</p>
<p>Here we go!</p>
<p><span style="color:#000000;"><b>GUNNUHVER: </b>very similar and at the same time very close to Krisuvik, this is another very nice and easy to reach geothermal area, situated on the south west coast of the Reykjanes peninsula. So, together with a stop to Krisuvik, it can represent a nice opportunity to photograph fumaroles and vapours in the air</span></p>
<p><b>OFAERUFOSS AND ELDGJA: </b>this waterfull is special for presenting a double layer together with an entire natural arch bridge which passes on top of it. A unique scenery situated close to one of the hugest volcano fissure of the earth, called Eldgja. It&#8217;s on the same area of the other one called Lakagigar, although the road is different.</p>
<p style="padding-left:30px;"><strong>How to go to Ofaerufoss and Eldgja:</strong> regarding road indications to Ofaerufoss, just follow the road F208 toward Landmannalaugar basecamp from Kirkjubaejarkclaustur, and turn right to F223. The latter, is situated exactly 41Km from the ring road. Since it&#8217;s not present on Google Maps, i suggest to check it on the at this link <strong><a href="http://vegasja.vegagerdin.is/eng/" target="_blank" rel="noopener noreferrer">Vegagerdin road map</a></strong></p>
<p><strong>DETTIFOSS</strong>: the hugest waterfall of Europe, background of the first scene of the movie Prometheus. Situated near Akureyri.</p>
<p><strong>GODAFOSS</strong>: quite near to Dettifoss, is a nice waterfall which seems the big sister of Bruarfoss, since it presents almost the same wide structure</p>
<p><strong>DYNJANDI</strong>: a very majestic &#8220;ladder style&#8221; waterfall, situated in the fjords area of Iceland, north of Reykjavik.</p>
<p><strong>THORSMORK</strong>: Thorsmork is a trekking canyon valley situated north of the Eyjafjoll volcano, accessible at present time by passing through many different river crossings, reason why if i get there i think to book a bus trip (it&#8217;s not a common bus, it&#8217;s like a giant 4&#215;4 jeep, and it passes through river crossing to take people there back and forth)</p>
<p><strong>LAKAGIGAR</strong>: an area situated between Landmannalaugar and Vatnajokull which houses one of the most deadly volcano fissure in history. It looks like a huge scar on the ground, and it&#8217;s a good area to make some trekking. River crossings present (at least since today). One must be careful and follow all the necessary safety recommendations</p>
<p><span style="color:#000000;"><b>HVERAGERDI</b></span>: Hveragerdi is a pleasant and easy centre which presents a popular trekking path called <strong>Reykjadalur</strong> which takes to a hot stream where it is possible to have a bath under the sky as i have seen from a couple of bloggers stories. The trek looks not so difficult or long and the only negative side is that sometimes it can be a little bit crowded, although still enjoyable (it happens especially when a full group of guided tour arrives altogether)</p>
<p><strong>WHALE WATCHING IN AKUREYRI</strong>: people are taken with a boat on open sea to see whales. I read that whale watching is also available in Reykjavik, anyway, at present time Akureyri is considered the european capital of this activity. I still need to check better on the web to understand where this activity can be made</p>
<h2>CONCLUSION</h2>
<p>Thanks for reading!</p>
<p><em>Copyright © Earthincolors.wordpress.com</em></p>
<p><em>Unauthorized use and/or duplication of this blog article and its included images without express and written permission from this blog’s author and/or owner is strictly prohibited, and if necessary will be legally pursued.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1516" class="share-twitter sd-button share-icon" href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1516" class="share-facebook sd-button share-icon" href="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-44418951-1516-591d10cc70850' data-src='//widgets.wp.com/likes/#blog_id=44418951&amp;post_id=1516&amp;origin=earthincolors.wordpress.com&amp;obj_id=44418951-1516-591d10cc70850' data-name='like-post-frame-44418951-1516-591d10cc70850'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				<div class="clear"></div>

				
							</div><!-- .post_text -->

			
			<div id="nav-below" class="post-navigation clear-fix">
				<div class="nav-previous"><a href="https://earthincolors.wordpress.com/2017/03/22/tokyo-by-night-the-good-and-the-dark-side/" rel="prev"><span class="meta-nav">&laquo;</span> My walk in Tokyo by night: the good and dark&nbsp;side</a></div>
				<div class="nav-next"></div>
			</div>

			
	
	<!-- You can start editing here. -->
	<div id="comments">

					<div id="commenthead">
				<h2 class="post_comm">Discussion</h2>
			</div>
		
		
			
				<h3>29 thoughts on &ldquo;<span>Iceland: my best 30 things to see +&nbsp;FAQs</span>&rdquo;</h3>

				<ol id="commentlist">

					
	<li class="comment byuser comment-author-depasqualesara even thread-even depth-1 highlander-comment" id="li-comment-2046">

		<div class="commentcont" id="comment-2046">

							<div class="fright"></div>
			
			<p>Your photos are incredible! Especially the one of Jokulsarlon &#8211; just breathtaking! I&#8217;ve always wanted to see Jokulsarlon but haven&#8217;t made it there yet. I saw some of the sights on your wish-list are in northern Iceland. I did a trip in that area this past October (based myself in Akureyri) and highly recommend it! But then again, what area of Iceland isn&#8217;t beautiful 😉</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://depasqualesara.wordpress.com' rel='external nofollow' class='url'>Sara @ Simply Sara Travel</a></span> | <a href="#comment-2046" title="">January 9, 2015, 8:35 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2046#respond' onclick='return addComment.moveForm( "comment-2046", "2046", "respond", "1516" )' aria-label='Reply to Sara @ Simply Sara Travel'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2048">

		<div class="commentcont" id="comment-2048">

							<div class="fright"></div>
			
			<p>Thanks for your compliments Sara!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2048" title="">January 9, 2015, 11:43 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2048#respond' onclick='return addComment.moveForm( "comment-2048", "2048", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-loiselsden even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2047">

		<div class="commentcont" id="comment-2047">

							<div class="fright"></div>
			
			<p>Great list, great photos, great information! When I visited I was thrilled to see the Kerið crater &#8211; the colours of the water and the amazing red walls of the inside of the cone! I also enjoyed Þingvellir&#8230; wow what an fabulous place!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://loiselsden.wordpress.com' rel='external nofollow' class='url'>Lois</a></span> | <a href="#comment-2047" title="">January 9, 2015, 9:59 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2047#respond' onclick='return addComment.moveForm( "comment-2047", "2047", "respond", "1516" )' aria-label='Reply to Lois'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-pierham91 odd alt thread-even depth-1 highlander-comment" id="li-comment-2053">

		<div class="commentcont" id="comment-2053">

							<div class="fright"></div>
			
			<p>Thanks for sharing your experience and insights!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://pierham91.wordpress.com' rel='external nofollow' class='url'>Tina C</a></span> | <a href="#comment-2053" title="">January 11, 2015, 1:33 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2053#respond' onclick='return addComment.moveForm( "comment-2053", "2053", "respond", "1516" )' aria-label='Reply to Tina C'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor even depth-2 highlander-comment" id="li-comment-2072">

		<div class="commentcont" id="comment-2072">

							<div class="fright"></div>
			
			<p>thank you too for reading!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2072" title="">January 13, 2015, 10:22 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2072#respond' onclick='return addComment.moveForm( "comment-2072", "2072", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2079">

		<div class="commentcont" id="comment-2079">

							<div class="fright"></div>
			
			<p>I am going end of March/April.  Loved your article.  Thank you for all the info and your amazing pictures!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">sue</span> | <a href="#comment-2079" title="">January 15, 2015, 4:26 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2079#respond' onclick='return addComment.moveForm( "comment-2079", "2079", "respond", "1516" )' aria-label='Reply to sue'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor even depth-2 highlander-comment" id="li-comment-2083">

		<div class="commentcont" id="comment-2083">

							<div class="fright"></div>
			
			<p>thank you too Sue</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2083" title="">January 15, 2015, 5:22 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2083#respond' onclick='return addComment.moveForm( "comment-2083", "2083", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-soniyadaytour odd alt thread-even depth-1 highlander-comment" id="li-comment-2260">

		<div class="commentcont" id="comment-2260">

							<div class="fright"></div>
			
			<p>Great Posts! this is most favourite places to seen this Iceland&#8230;&#8230;..Thanks</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://soniyadaytour.wordpress.com' rel='external nofollow' class='url'>soniyadaytour</a></span> | <a href="#comment-2260" title="">February 26, 2015, 7:53 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2260#respond' onclick='return addComment.moveForm( "comment-2260", "2260", "respond", "1516" )' aria-label='Reply to soniyadaytour'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-mylifesamovie even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2488">

		<div class="commentcont" id="comment-2488">

							<div class="fright"></div>
			
			<p>WOW, this is the best information I&#8217;ve found regarding lesser-known places to try to see in Iceland! I&#8217;m going solo next month to write some articles and have been trying to figure out what to try to see, so this was a great help, thanks!!!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://mylifesamovie.com' rel='external nofollow' class='url'>Alyssa Ramos</a></span> | <a href="#comment-2488" title="">June 21, 2015, 4:03 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2488#respond' onclick='return addComment.moveForm( "comment-2488", "2488", "respond", "1516" )' aria-label='Reply to Alyssa Ramos'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2512">

		<div class="commentcont" id="comment-2512">

							<div class="fright"></div>
			
			<p>Thank you very much Alyssa! </p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2512" title="">June 26, 2015, 8:00 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2512#respond' onclick='return addComment.moveForm( "comment-2512", "2512", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-2493">

		<div class="commentcont" id="comment-2493">

							<div class="fright"></div>
			
			<p>I found some of your Iceland photos today while browsing Flickr and started reminiscing about our trip this spring. My friend and I stayed for 12 days and did an entire lap around the island &#8211; a wonderful experience and one of the best vacations I&#8217;ve ever taken. We definitely want to go back and I&#8217;ve made note of some of the places you mentioned.  For some reason we didn&#8217;t know about Bruarfoss, though we drove past while doing the Golden Circle. Definitely want to go there, so thanks for the tip!</p>
<p>I saw you mentioned whale watching in the north: I highly recommend taking a tour from Husavík, Iceland&#8217;s whale watching capital. We saw a few humpbacks during our tour and were told they&#8217;d even spotted blue whales earlier in the week. I think the variety and chances of seeing whales are best up there.</p>
<p>Also, lake Myvatn has a lot to offer, the Snaefellsnes peninsula was beautiful and I highly recommend the hike to Glymur foss, which is now the second highest waterfall. It&#8217;s a bit of an adventure, but well worth it!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">Isabell</span> | <a href="#comment-2493" title="">June 22, 2015, 7:09 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2493#respond' onclick='return addComment.moveForm( "comment-2493", "2493", "respond", "1516" )' aria-label='Reply to Isabell'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2511">

		<div class="commentcont" id="comment-2511">

							<div class="fright"></div>
			
			<p>thanks for your story Isabell!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2511" title="">June 26, 2015, 7:59 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2511#respond' onclick='return addComment.moveForm( "comment-2511", "2511", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-2552">

		<div class="commentcont" id="comment-2552">

							<div class="fright"></div>
			
			<p>good day, i do like your  experience, you did with the car, i will be there this august , i do looking to do it with the publice  transportation,  can you give me spme advice for the buses?</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">yanster</span> | <a href="#comment-2552" title="">July 15, 2015, 3:15 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2552#respond' onclick='return addComment.moveForm( "comment-2552", "2552", "respond", "1516" )' aria-label='Reply to yanster'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2554">

		<div class="commentcont" id="comment-2554">

							<div class="fright"></div>
			
			<p>hi friend, try on this website <a href="http://www.straeto.is/english/plan-your-journey/schedules-and-maps" rel="nofollow">http://www.straeto.is/english/plan-your-journey/schedules-and-maps</a></p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2554" title="">July 16, 2015, 12:16 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2554#respond' onclick='return addComment.moveForm( "comment-2554", "2554", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment byuser comment-author-fotografiadslr even thread-even depth-1 highlander-comment" id="li-comment-2860">

		<div class="commentcont" id="comment-2860">

							<div class="fright"></div>
			
			<p>great articel. we have been a couple of times in iceland and we could enjoyed some of the places you comment. We hope to visit the rest of them soon.</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://fotografiadslr.wordpress.com' rel='external nofollow' class='url'>fotografiadslr</a></span> | <a href="#comment-2860" title="">September 15, 2015, 6:26 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2860#respond' onclick='return addComment.moveForm( "comment-2860", "2860", "respond", "1516" )' aria-label='Reply to fotografiadslr'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-2870">

		<div class="commentcont" id="comment-2870">

							<div class="fright"></div>
			
			<p>thank you friend! i hope it too!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-2870" title="">September 16, 2015, 7:46 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=2870#respond' onclick='return addComment.moveForm( "comment-2870", "2870", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3233">

		<div class="commentcont" id="comment-3233">

							<div class="fright"></div>
			
			<p>very nice and informative article, a must browse for pre trip. we are going in mid nov and looking forward to see northern lights<br />
Girish</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">Girish Patel</span> | <a href="#comment-3233" title="">November 10, 2015, 5:50 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3233#respond' onclick='return addComment.moveForm( "comment-3233", "3233", "respond", "1516" )' aria-label='Reply to Girish Patel'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3235">

		<div class="commentcont" id="comment-3235">

							<div class="fright"></div>
			
			<p>Thanks friend! Good luck Girish!!!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-3235" title="">November 10, 2015, 5:41 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3235#respond' onclick='return addComment.moveForm( "comment-3235", "3235", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-3581">

		<div class="commentcont" id="comment-3581">

							<div class="fright"></div>
			
			<p>I must say you saved lot of time for many! Details shared are just priceless!  Thank you so much!!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">Manoj Singh</span> | <a href="#comment-3581" title="">January 4, 2016, 8:22 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3581#respond' onclick='return addComment.moveForm( "comment-3581", "3581", "respond", "1516" )' aria-label='Reply to Manoj Singh'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3602">

		<div class="commentcont" id="comment-3602">

							<div class="fright"></div>
			
			<p>Thank you too!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-3602" title="">January 7, 2016, 4:22 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3602#respond' onclick='return addComment.moveForm( "comment-3602", "3602", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3585">

		<div class="commentcont" id="comment-3585">

							<div class="fright"></div>
			
			<p>awesome article, very detailed and informative. thank you for the articles you have written, it really helps me to plan my trip this coming march :). hope i can catch the northern lights!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">kas</span> | <a href="#comment-3585" title="">January 5, 2016, 10:41 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3585#respond' onclick='return addComment.moveForm( "comment-3585", "3585", "respond", "1516" )' aria-label='Reply to kas'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3603">

		<div class="commentcont" id="comment-3603">

							<div class="fright"></div>
			
			<p>good luck with it Kas!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-3603" title="">January 7, 2016, 4:22 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3603#respond' onclick='return addComment.moveForm( "comment-3603", "3603", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-3813">

		<div class="commentcont" id="comment-3813">

							<div class="fright"></div>
			
			<p>Such a helpful outline. You mentioned flying into Keflavik. For a 5 day trip are the areas reasonable to drive to? Several of the first places you list, we want to go to. Is Keflavik the closer airport to those areas?</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">Athena Kinch</span> | <a href="#comment-3813" title="">March 11, 2016, 3:28 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3813#respond' onclick='return addComment.moveForm( "comment-3813", "3813", "respond", "1516" )' aria-label='Reply to Athena Kinch'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3851">

		<div class="commentcont" id="comment-3851">

							<div class="fright"></div>
			
			<p>Hi Athena! to say the truth from most places in the world Keflavik is the only one where you can land! so no choice!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-3851" title="">March 22, 2016, 9:14 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3851#respond' onclick='return addComment.moveForm( "comment-3851", "3851", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-odd thread-alt depth-1 highlander-comment" id="li-comment-3829">

		<div class="commentcont" id="comment-3829">

							<div class="fright"></div>
			
			<p>It should be mentioned that the road between the ring road and the abandoned airplane on Sólheimarsandur has been closed by the landowners until further notice. This happened on the 14th of March, 2016. Read more about it including a description where to find the plane for you can still go there but you have to walk from the main road. <a href="http://www.goiceland.com/blog/the-solheimarsandur-airplane-wreck/7760/" rel="nofollow">http://www.goiceland.com/blog/the-solheimarsandur-airplane-wreck/7760/</a><br />
Safe travels!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor"><a href='http://twitter.com/Goicelandcom' rel='external nofollow' class='url'>Goiceland.com (@Goicelandcom)</a></span> | <a href="#comment-3829" title="">March 16, 2016, 2:40 pm</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3829#respond' onclick='return addComment.moveForm( "comment-3829", "3829", "respond", "1516" )' aria-label='Reply to Goiceland.com (@Goicelandcom)'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-3850">

		<div class="commentcont" id="comment-3850">

							<div class="fright"></div>
			
			<p>Oh my god, thank you very much for this very useful update! </p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-3850" title="">March 22, 2016, 9:12 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=3850#respond' onclick='return addComment.moveForm( "comment-3850", "3850", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-4808">

		<div class="commentcont" id="comment-4808">

							<div class="fright"></div>
			
			<p>Your blog is so helpful! thank you for the beautiful pictures and fantastic information! I&#8217;ll be heading there in a few weeks!!! =D</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">Heidi Hilgendorf</span> | <a href="#comment-4808" title="">April 30, 2017, 9:15 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=4808#respond' onclick='return addComment.moveForm( "comment-4808", "4808", "respond", "1516" )' aria-label='Reply to Heidi Hilgendorf'>Reply to this comment</a>		</div>
<ul class="children">

	<li class="comment byuser comment-author-mobreic bypostauthor odd alt depth-2 highlander-comment" id="li-comment-4814">

		<div class="commentcont" id="comment-4814">

							<div class="fright"></div>
			
			<p>thank you Heidi and enjoy your trip!</p>

			<p>
							</p>

			<cite>
				Posted by <span class="commentauthor">mobreic</span> | <a href="#comment-4814" title="">May 3, 2017, 9:01 am</a> 			</cite>

		</div>

		<div class="reply">
			<a rel='nofollow' class='comment-reply-link' href='https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/?replytocom=4814#respond' onclick='return addComment.moveForm( "comment-4814", "4814", "respond", "1516" )' aria-label='Reply to mobreic'>Reply to this comment</a>		</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->

				</ol>

				<div class="navigation clear-fix">
					<div class="fl"></div>
					<div class="fr"></div>
				</div>

			

			
				<h3 id="pings">Trackbacks/Pingbacks</h3>

				<ol id="pinglist">
					
	<li id="comment-2044" class="post pingback">
		<p>Pingback: <span class="author"><a href='https://earthincolors.wordpress.com/2013/09/16/6-things-to-know-when-visiting-iceland/' rel='external nofollow' class='url'>6 THINGS TO KNOW BEFORE VISITING ICELAND + FAQs | Earth in Colors</a></span> - <span class="date">January 9, 2015</span> <span class="edit"></span></p>

</li><!-- #comment-## -->
				</ol>

			
		
	</div><!-- end #comments -->

	
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://earthincolors.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5a4c76bfc3" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fearthincolors.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1516' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e02ac1d159" /></p>
<input type="hidden" name="genseq" value="1495077068" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="179"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	
		</div><!-- end .primary-content -->

	
	<div class="column primary-sidebar last">

	<div id="rss_links-2" class="widget widget_rss_links"><h3 class="mast">Link to my blog RSS</h3><p class="size-small"><a class="feed-image-link" href="https://earthincolors.wordpress.com/feed/" title="Subscribe to Posts"><img src="https://earthincolors.wordpress.com/i/rss/red-small.png?m=1391188133h" alt="RSS Feed" /></a>&nbsp;<a href="https://earthincolors.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</div><div id="blog_subscription-2" class="widget widget_blog_subscription"><h3 class="mast"><label for="subscribe-field">Follow my blog!</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 585 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="44418951"/>
						<input type="hidden" name="source" value="https://earthincolors.wordpress.com/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="98b03aade2" />						<input type="submit" value="subscribe" />
					</p>
				</form>
			
</div><div id="categories-2" class="widget widget_categories"><h3 class="mast">Article ategories</h3>		<ul>
	<li class="cat-item cat-item-3910"><a href="https://earthincolors.wordpress.com/category/all-articles/" >ALL ARTICLES</a> (33)
</li>
	<li class="cat-item cat-item-54"><a href="https://earthincolors.wordpress.com/category/general/" >GENERAL</a> (5)
</li>
	<li class="cat-item cat-item-117068"><a href="https://earthincolors.wordpress.com/category/photography-tips/" >PHOTOGRAPHY TIPS</a> (11)
</li>
	<li class="cat-item cat-item-79464"><a href="https://earthincolors.wordpress.com/category/travel-stories/" >TRAVEL STORIES</a> (31)
<ul class='children'>
	<li class="cat-item cat-item-12625"><a href="https://earthincolors.wordpress.com/category/travel-stories/budapest/" >BUDAPEST</a> (2)
</li>
	<li class="cat-item cat-item-6590"><a href="https://earthincolors.wordpress.com/category/travel-stories/denmark/" >DENMARK</a> (1)
	<ul class='children'>
	<li class="cat-item cat-item-31617"><a href="https://earthincolors.wordpress.com/category/travel-stories/denmark/copenhagen/" >COPENHAGEN</a> (1)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-3550"><a href="https://earthincolors.wordpress.com/category/travel-stories/germany/" >GERMANY</a> (1)
	<ul class='children'>
	<li class="cat-item cat-item-29746"><a href="https://earthincolors.wordpress.com/category/travel-stories/germany/bavaria/" >BAVARIA</a> (1)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-7451"><a href="https://earthincolors.wordpress.com/category/travel-stories/iceland/" >ICELAND</a> (14)
</li>
	<li class="cat-item cat-item-10443913"><a href="https://earthincolors.wordpress.com/category/travel-stories/japan-2/" >JAPAN</a> (6)
</li>
	<li class="cat-item cat-item-8610"><a href="https://earthincolors.wordpress.com/category/travel-stories/paris/" >PARIS</a> (1)
</li>
	<li class="cat-item cat-item-193765990"><a href="https://earthincolors.wordpress.com/category/travel-stories/scotland-travel-stories/" >SCOTLAND</a> (1)
	<ul class='children'>
	<li class="cat-item cat-item-28774"><a href="https://earthincolors.wordpress.com/category/travel-stories/scotland-travel-stories/landscapes/" >LANDSCAPES</a> (1)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-20333"><a href="https://earthincolors.wordpress.com/category/travel-stories/seasons/" >SEASONS</a> (1)
	<ul class='children'>
	<li class="cat-item cat-item-47245508"><a href="https://earthincolors.wordpress.com/category/travel-stories/seasons/winter-sunsets/" >WINTER SUNSETS</a> (1)
</li>
	</ul>
</li>
	<li class="cat-item cat-item-193766038"><a href="https://earthincolors.wordpress.com/category/travel-stories/usa-travel-stories/" >USA</a> (3)
	<ul class='children'>
	<li class="cat-item cat-item-5126"><a href="https://earthincolors.wordpress.com/category/travel-stories/usa-travel-stories/las-vegas/" >LAS VEGAS</a> (1)
</li>
	<li class="cat-item cat-item-11049964"><a href="https://earthincolors.wordpress.com/category/travel-stories/usa-travel-stories/national-parks-usa/" >NATIONAL PARKS</a> (2)
		<ul class='children'>
	<li class="cat-item cat-item-2465445"><a href="https://earthincolors.wordpress.com/category/travel-stories/usa-travel-stories/national-parks-usa/antelope-canyon/" >ANTELOPE CANYON</a> (1)
</li>
	<li class="cat-item cat-item-179795"><a href="https://earthincolors.wordpress.com/category/travel-stories/usa-travel-stories/national-parks-usa/grand-canyon/" >GRAND CANYON</a> (1)
</li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
		</ul>
</div>
</div>
</div><!-- end #post_content -->

	<div id="footer" class="column full-width">
		<div id="copyright" class="column first">
			<p>
				<a href="https://earthincolors.wordpress.com/" title="Earth in Colors" rel="home">
					Earth in Colors				</a>
			</p>
		</div>
		<div id="credit" class="column last">
			<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> </p>
		</div>
	</div><!-- end footer -->
</div><!-- end container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/earthincolors.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/earthincolors.wordpress.com\/wp-login.php?action=logout&_wpnonce=45e64fc372","homeURL":"https:\/\/earthincolors.wordpress.com\/","postID":"1516","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="44418951" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://earthincolors.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Earth in Colors" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cae7d09698" /><input type="hidden" name="_wp_http_referer" value="/2017/05/16/iceland-guide-a-list-of-my-most-favourite-places-to-see/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/earthincolors.wordpress.com\/2017\/05\/16\/iceland-guide-a-list-of-my-most-favourite-places-to-see\/":1516};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"44418951","siteName":"Earth in Colors","siteURL":"http:\/\/earthincolors.wordpress.com","icon":"<img alt='' src='https:\/\/earthincolors.files.wordpress.com\/2017\/05\/cropped-travel-iceland-aurora-borealis-northern-lights.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/themorningafter","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/earthincolors.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F","themeURL":"","xhrURL":"https:\/\/earthincolors.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"75b83b74c4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"98b03aade2\" \/>","referer":"https:\/\/earthincolors.wordpress.com\/2017\/05\/16\/iceland-guide-a-list-of-my-most-favourite-places-to-see\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/earthincolors.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F","postID":"1516","shortlink":"http:\/\/wp.me\/p30noH-os","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/earthincolors.wordpress.com\/1516","statsLink":"https:\/\/wordpress.com\/stats\/post\/1516\/earthincolors.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: The Morning After","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 585 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/earthincolors.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/earthincolors.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8f9e0005c8","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/earthincolors.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fearthincolors.wordpress.com%2F2017%2F05%2F16%2Ficeland-guide-a-list-of-my-most-favourite-places-to-see%2F","blog_id":"44418951","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=44418951&v=wpcom&tz=1&user_id=0&subd=earthincolors","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6oIQiAXiLCE14JAfdlLo7QkSLV2grmzNeJ5teCZlYsgYMliBDnsymF6NlRXMLF9UcuVKQcDRHQUeBQvedOgc8jhMwbjSVbOCTPS+BhVjckPjKSwQdVd9ddYMXktGrp2KPTLTBzZpSwSTKYYPYer+HSXpd8dct/UbHr6lmU/92WU0xyLowGJO2tzVKCxkUpSsLk4Tg9w0U7iOtYZO/rjeHjZtu1tv9vYN8xKV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'44418951','blog_tz':'1','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'44418951','v':'wpcom','tz':'1','user_id':'0','post':'1516','subd':'earthincolors'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlQklGfHc1Rz8mNzdvSmk1VmFCUj9bd3hNMlFQWzFGOVJ+bDZ+akRsWTBPMWU4K35pbDZdW11oeEJ2fCxfV1lOYlVUenNISXhbQVkwUzV3Vm1fLGtIWkwsZU9XSkpZdTNZaW9uenV3Sj01fGNJWjNjZlV4dk92Nngwdn4vRXF6OWQ0MmRnVDI9ck9fbis1eFF5fi1aTUoyX3ZNM3hHWFNfcVhsXWxJQ19UPy5KSmJ6dSZBUHQ5TExMMUErOCVqc21+Wm9JVC8zOW0/d1RnbmRLanouWUxTJS11ZFZ6Mm0sOVM1ZmVHeGFM'}]);
_stq.push([ 'clickTrackerInit', '44418951', '1516' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>

</html>